Syrp motion control issues

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
Posts: 4
Joined: November 18th, 2023, 6:12 pm

November 30th, 2023, 5:07 pm


I'm having problems using the Unleashed 22 with a Genie II pan tilt and a linear. I have set them up exactly as per your video... sometimes they move and sometimes they don't.
I've tried them both together and individually and again whether they move or not seems random and inconsistent. They have never both moved together.
I've made sure I've disconnected bluetooth from the Syrp/Manfrotto app.
The firmware for the Syrp devices and the Unleashed is up to date.
I've tried unpairing/pairing the devices from the Unleashed app.
I'm not sure if there's anything else I can do so would welcome your advice.
Otherwise this is a great product... congratulations!

Many thanks,

Posts: 1127
Joined: October 9th, 2018, 4:17 pm

December 22nd, 2023, 1:50 pm

First of all, sorry for the late reply. It's been a very busy month, but I'm doing my best to catch up with everyone before the Christmas break!

To be honest, we have not yet had the opportunity to test multiple Syrp connections at the same time, and I'm not even sure how Syrp normally handles synchronised movements.
There's a good chance that we have not accounted for all edge cases with multiple motion controllers in our implementation, I have opened a ticket for us to look into this. I'll also reach out to Syrp and ask what their expectations are - if we need to tell each device to move individually, or if they can be daisy-chained in some fashion so the Unleashed only needs to talk to one device at a time.

Happy Holidays!
Founder & CEO of Foolography, Hardware & Firmware developer.
Posts: 4
Joined: November 18th, 2023, 6:12 pm

December 22nd, 2023, 3:20 pm

Thanks for your reply, Oliver... I appreciate it's been a busy time for you!

I thought I might have been over-optimistic with 2 devices/3 axes but, just so you're fully informed, I can't get motion with the linear by itself (and a Nikon z9). Very occasionally it will make the first step or two then stop (although the shutter keeps firing), but more often than not there's nothing at all from the linear. Thanks for having a look at the problem... best of luck getting info from Syrp/Manfrotto!

Merry Christmas and Happy New Year!

Post Reply