Warning for Sony 7r4 users

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
photojourneyman
Posts: 17
Joined: February 22nd, 2024, 12:01 am

July 9th, 2024, 4:00 am

I have been trying unsuccesfully for months to get this device to work with auto ramping and my Sony 7R4. Numerous bug reports and tests. Nothing has worked. The issue is the device/software is unable to change the aperture, rendering it useless for this feature. If I just wanted a fancy remote release, I could have got one much cheaper.

Support is pretty sporadic, sometimes you will get a response, mostly no reply. And it seems hardly anyone uses these pages, though spammers have found it.

The general page is full of spam and junk at the moment. Seems no one cares enough about it to monitor it.
897t94
Posts: 1
Joined: July 10th, 2024, 2:42 pm

July 10th, 2024, 2:46 pm

I also had some issues with the Holy Grail feature on my (not officially supported) A7CR. But I was able to fix the missing ramping feature by activating JPEG along with the RAW files. The device reads the brightness levels from the JPEG files, so if no JPEG is activated there seems to be an issue with reading the embedded JPEG from the raw which results in no reading and therefor no ramping.
After activating JPEG now the ramping works and the JPEG doesn´t take too much space in lowest quality settings, which is still enough to get the brightness readings (seems to also work if you activate HEIF instead of JPEG).
Hope that helps for you as well!
mopperle
Posts: 39
Joined: October 31st, 2023, 4:04 pm

July 11th, 2024, 2:16 pm

Exactly! Had the same problem wth my Canon and after activating JPEG in lowest quality in addition to RAW, no problem anymore.
So this is not a bug in the Unleashed, but the result of the very poor documentation.
Regards,
Otto
Post Reply