ISO error - changes to Auto overnight

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
photojourneyman
Posts: 15
Joined: February 22nd, 2024, 12:01 am

March 19th, 2024, 5:42 am

Sony A7r3 and iphone 15 pro max. In the last 2 overnight tests of a sunrise I have done I have had the ISO change to 'auto ISO' overnight, even though auto ISO was not chosen in any of the starting settings. Screen shots attached.
Any ideas what might be going on?
It is certainly not what I want to happen. I want ISO to be ramped appropriately as chosen.
IMG_0381.PNG
Start Settings at 9.30 pm
IMG_0381.PNG (122.71 KiB) Viewed 122 times
IMG_0382.PNG
Start Settings at 9.30 pm
IMG_0382.PNG (244.8 KiB) Viewed 122 times
IMG_0383.PNG
Settings at 6.30 am the following morning - note ISO change
IMG_0383.PNG (120.78 KiB) Viewed 122 times
photojourneyman
Posts: 15
Joined: February 22nd, 2024, 12:01 am

March 20th, 2024, 10:24 pm

In my latest sunrise test I experienced a huge jump from ISO 125 to ISO 12800 about 45 minutes from sunrise, after running the program overnight using LRT plus sunrise algorighm. Ramping order: TV AV ISO
If it was an actual job it would have ruined the timelapse. At this stage, my experience of unleashed has been underwhelming for holy grail timelapse, I just can't rely on it. Very erratic jumps in exposure, mainly related to ISO.

Hoping this can be fixed. Any suggestions for tests, settings welcomed.

Camera: Sony 7R3
Phone/OS: iphone 15 Pro Max; iOS 17.3.1
Serial number: 013001
App version: 3.1.1
Firmware: A: 3.3.0 B: 3.3.0 C:3.3.1
SunriseError.jpg
SunriseError.jpg (249.8 KiB) Viewed 114 times
photojourneyman
Posts: 15
Joined: February 22nd, 2024, 12:01 am

March 30th, 2024, 2:51 am

11 days after this post and after many tests I have yet to get unleashed to do a succesful holy grail timelapse. A variety of problems - aperture gets missed in the Tv AV ISO exposure order; or exposure ramps up suddenly at sunrise and spoils the timelapse. Response from support has been just about non-existent. I'll try uploading my latest test data as a bug report but not holding out much hope I'll get this thing working on my Sony 7r4 or 7r3. I certainly can't rely on it for any holy grail timelapse I need to work.
photojourneyman
Posts: 15
Joined: February 22nd, 2024, 12:01 am

April 2nd, 2024, 5:38 am

Still testing and no succesful holy grai timelapses so far with the Sony 7R4 or Sony 7R3. All apps and firmware up to date. I am using an iphone 15 pro max to run the unleashed software. I haven't had the ISO switching to Auto problem re-occur, it may have been because I set it close to the ISO camera limits?

Other funcitions seem to work fine but I purchased this device for its holy grail functionality. But it doesn't work.

I've tested both sunrise and sunset in all of the available algorithms. The most common recurring issue is aperture is ignored in the Ramping Order setting, it just sticks to whatever I start with and doesn't ramp at all. I use TV-AV-ISO for sunset and ISO-AV-TV for sunrise.

I know I'm just talking to myself here as I've had no response on these issues. Not sure what else to do except start a refund process. At least I may be able to warn others to hold off if they have a Sony A7R4 or A7R3 and expect to do holy grail timelapses.
Post Reply