No LED indication

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
mopperle
Posts: 17
Joined: October 31st, 2023, 4:04 pm

February 11th, 2024, 11:01 am

Received my 2 UNLEASHED M (Canon EOS R and EOS 6DMII). One of the UNLEASHED does not show any LED indication. It can be paired with the App and seems to work, but no LED indication. Latest Firmware is installed.
Works as designed or broken UNLEASHED?
Oliver
Posts: 1119
Joined: October 9th, 2018, 4:17 pm

February 12th, 2024, 12:11 pm

Today we noticed that one of the batches of casings we received is of a different material than the previous ones and unfortunately is entirely opaque. It could be that you received one of those! Could you send us the serial number of the Unleashed that's affected?

The other reason for the LED not turning on is if you insert the cable into the Unleashed the wrong way round. There is a slot and key that should stop you from doing so, but because the casing is plastic, it’s possible to overcome this. But don't worry: we designed it so that even if you do manage, it won’t break anything - it just won’t work.
The LED won't light up, the Unleashed M won't get any power so it won't show up during pairing.
If you're looking at the front of the Unleashed, with the logo toward you, and the Unleashed in its regular, upright orientation, the socket will be at the top.
On the Unleashed M, plug the cable into the Unleashed so that the cable points toward the right, ie toward the back of the camera.


But since you're using two, I'm guessing that's not your issue, just leaving it here for others that might be searching for this issue.
Founder & CEO of Foolography, Hardware & Firmware developer.
mopperle
Posts: 17
Joined: October 31st, 2023, 4:04 pm

February 12th, 2024, 4:33 pm

unfortunately is entirely see-through
But shouldnt the LED be then visisble or should you have written "completely opaque"?
The cable is inserted correctly, because the Unleashed is pairing and I can control the camera.
So the housing seems to be the problem. Serial is 012321.
Oliver
Posts: 1119
Joined: October 9th, 2018, 4:17 pm

February 14th, 2024, 10:41 am

You're right - I meant entirely opaque. I edited my post.
Founder & CEO of Foolography, Hardware & Firmware developer.
mopperle
Posts: 17
Joined: October 31st, 2023, 4:04 pm

February 14th, 2024, 1:09 pm

Ok, and what is the solution?
Oliver
Posts: 1119
Joined: October 9th, 2018, 4:17 pm

February 14th, 2024, 1:13 pm

We need to check our inventory of Unleasheds as well as casings, to see how many are affected by this. I hope that we still have enough of the translucent kind for our next production batch, and would then of course replace your Unleashed.

You're welcome to keep using your current Unleashed if you can live with the limitation of not seeing the LED, and we'll replace it when we can.
Founder & CEO of Foolography, Hardware & Firmware developer.
mopperle
Posts: 17
Joined: October 31st, 2023, 4:04 pm

February 14th, 2024, 1:59 pm

OK, I can live with the limitation and wait for the replacement.

Regards,
Otto
Post Reply