Unleashed not connecting after Firmware update [solved - defective hardware]

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Oliver
Posts: 1116
Joined: October 9th, 2018, 4:17 pm

November 7th, 2023, 11:10 pm

Hi,
sorry for the lack of communication.

We definitely don't mean to "ghost" you, it's just hard to keep track of all the open queries. We do try to take the time to go through older Forum threads, check if they have been resolved or try to come up with new solutions to unsolved cases. Unfortunately this doesn't happen very often at the moment.
When a new query comes in, and it's easy to answer, I try to answer quickly. When the quick answers don't help, and we have to dig deeper and think about what and when we have to work on a firmware update or app update to solve an issue, we have to delay the responses, and then they often get buried by all the newer issues.


You're right, it sounds unlikely that two users with Nikons would experience the same issue and both turn out to be a hardware fault.

If it is a hardware fault, we will of course replace your Unleasheds. The thing is that we test all the Unleasheds before shipping, and both of you mentioned that it was working at first, which to be honest, we have not really had many cases of at all!

So, I re-read some of the things you wrote, and noticed this:

> 2. I removed the USB cable from the camera and tried connecting without the cable
Ah, this is not the test I had previously mentioned: you need to remove the cable from the Unleashed, not the camera.


> At this time I also noticed that I was unable to use the menu on my camera for more than a second or two before the camera screen turned off. No matter what I tried to do the camera screen just kept shutting off.
This sounds like an issue that can stem from the cable, we have two possible causes here:

1) There's a chance you might have managed to insert the cable into the Unleashed the wrong way round! There is a slot and key that should stop you from doing so, but because the casing is plastic, it’s possible to overcome this. But don't worry: we designed it so that even if you do manage, it won’t break anything - it just won’t work.
The LED won't light up, the Unleashed M won't get any power so it won't show up during pairing. The Unleashed N1/N2 might trigger or halfpress the camera's shutterbutton.

If you're looking at the front of the Unleashed, with the logo toward you, and the Unleashed in its regular, upright orientation, the socket will be at the top.
On the Unleashed N2, plug the cable into the Unleashed so that the cable points toward the left, ie toward lens of the camera, not toward the back of the camera.

2) We’ve had a couple of usb cables where one of the pins very slightly protrude from the plug that plugs into the Unleashed, and if it gets plugged in as far as possible into the Unleashed, that pin can touch something metallic inside and cause it not to work properly. Very slightly unplugging that from the Unleashed by just a fraction of a millimeter/a few thousands of an inch fixes this issue. Could you try that and let me know if that solves your problem?

---
The other thing that speaks for the cable issue is the fact that many settings were working, but Image Review was not. Image review is one of the things that definitely don't work unless the USB connection is working.



So, to summarise: try to completely unplug the cable from the Unleashed, and just connect the Unleashed. If it works then, plug the cable back into the Unleashed, in the correct orientation, but don't plug it in as far as it goes.

Oh, and one more thing, that I think I did not ask before: Did you only pair the Unleashed in the Unleashed app, or did you by any chance go to your Phone's Bluetooth settings, and (try to) pair it from there? This shouldn't be possible, but some phones do allow it. If you did pair the Unleashed in your phone's settings, be sure to unpair it there, and only pair it in the app.

Let me know if any of that helps!
Founder & CEO of Foolography, Hardware & Firmware developer.
strongbad
Posts: 6
Joined: October 26th, 2023, 3:25 am

November 7th, 2023, 11:43 pm

I confirmed the USB cable was plugged in properly and even tried the slightly less firm connection. Eventually I just removed the cable altogether in order to remove that as a possible option.

And at no point did I attempt to connect to the Unleashed in any other way except via the Unleashed software.
Tassos
Posts: 6
Joined: December 2nd, 2023, 2:34 pm

December 2nd, 2023, 2:45 pm

Hello Oliver,

I'm experiencing identical problems with my Unleashed 22 on a Nikon Z6. The LED no longer lights up, and I'm unable to connect or pair it with my iPhone (there's no other paring to the device as mentioned above).

Here's what I've tried and verified:

- Repeatedly turning the camera on and off over several days.
- Attempting to unpair the device in the app; however, rediscovery was impossible due to the non-functioning LED (I suspect the device is malfunctioning).
- Ensuring there's no issue with my Nikon Z6's port, which seems fine as the Nikon remote WR-R10 works flawlessly.

I would like to propose either a replacement or to return the faulty device for your analysis.

Looking forward to your response.
Thank you.
strongbad
Posts: 6
Joined: October 26th, 2023, 3:25 am

December 4th, 2023, 8:29 pm

I am also requesting a replacement, but after a month of requesting a replacement, my requests are no longer being acknowledged. My emails go unanswered. And these forum posts are no longer answered as well.

I am at a loss for what to do.
Tassos
Posts: 6
Joined: December 2nd, 2023, 2:34 pm

December 9th, 2023, 12:02 pm

Dear Oliver, Customer Support,

I am writing again to address a serious issue with the Unleashed N2 accessory I recently purchased, which has ceased to function properly as described above.
Despite my efforts to report this through email, your feedback form, and forum posts, I have yet to receive a response.

This lack of communication is highly concerning and unacceptable, particularly given your General Terms and Conditions (AGB) which stipulate customer rights in cases of product defects.
As a customer, I not only expect a prompt and effective solution but I also insist on a replacement for the defective product.

I urge you to take immediate action on this matter and am awaiting your prompt and decisive response.

Thank you.
jonsadrgilany
Posts: 15
Joined: November 17th, 2023, 2:24 am

December 9th, 2023, 4:38 pm

It's absolutely ridiculous. The product hardware itself or it's firmware is faulty, and they shipped it regardless. Now that so many users are having issues that render the device unusable, the team at Unleashed has decided to ignore it's customers and not clearly address the fundamental problem users are having.

Take responsibility. It will go a long way, and it will likely help the troubleshooting process, as we all won't be discouraged and increasingly angry from your lack of communication.
Tassos
Posts: 6
Joined: December 2nd, 2023, 2:34 pm

December 14th, 2023, 10:47 am

Oliver, any update?
Rotaluclac
Posts: 12
Joined: October 27th, 2023, 10:34 pm

December 14th, 2023, 4:34 pm

   
   
Oliver hasn't contributed anything in these forums sincs December 7.
   
   
Oliver
Posts: 1116
Joined: October 9th, 2018, 4:17 pm

December 15th, 2023, 9:39 pm

Hi guys,
Sorry for my absence in the last 2 weeks. I was on a trip for a few days, and have been catching up in the last 10 days, just haven't gotten around to the Forums until today!
I know it feels like we're ignoring "all our customers", but I assure you that's not the case - we were just too busy with another set of customers and a different set of problems.

Also, we are now confident of which things we still can or can no longer fix in Firmware updates, so we have started shipping replacement Unleasheds to those customers that have the unfixable issues. I had asked my colleague to do so, but it seems your cases were not yet among those. @strongbad and @gazt, you'll get replacements soon.

@Tassos, could you please do a test without the USB cable attached to the Unleashed? This eliminates all possible issues with the USB cable, and we can take it from there. Please be sure that no second phone/tablet might be "stealing" the connection before your main phone has a chance to find the Unleashed. Yes, the LED should be shining turquoise if a device is connected, but there are cases where the LED will turn off after connection (eg if the USB cable is plugged in the wrong way round.
Founder & CEO of Foolography, Hardware & Firmware developer.
strongbad
Posts: 6
Joined: October 26th, 2023, 3:25 am

December 15th, 2023, 11:09 pm

That reply was a long time in coming, but it was well said, and I understand the delay. Thank you for getting back to us.
Post Reply