Flexible interval not working / A7iv [solved in FW A3.1.4]

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
Posts: 8
Joined: October 28th, 2023, 7:26 pm

December 3rd, 2023, 6:34 am


Not need to hurry for it, I know it looks to be a difficult function. I just report what happens if it can help a bit for future improvements :

I tried "flex" with this settings : interval flex 8 second. Night limit at 25s, infinite number of frames.

The timelapse runs ok until the interval reaches 6s. Then the unleashed can not trigger the camera anymore, so the timelapse stops there.

Maybe the darktime between two shots becomes not long enough ? In this example (8s interval) maybe the app should start ramping up the interval at 4s shutter speed to let 4s at least for the camera to wait between the end of a shot and the beginning of a new one ?
Posts: 1121
Joined: October 9th, 2018, 4:17 pm

December 22nd, 2023, 1:24 pm

We made some major improvements to Flex in firmware update A3.1.4. I hope this solves the issue!
One thing that we can not handle yet, is if your camera has Long Exposure noise reduction turned on. This essentially locks the camera for twice the exposure duration, without telling the Unleashed about it, and will almost certainly cause trouble. So be sure to turn that off when you do your next tests.
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply